<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if lte IE 8]>
	<link rel="stylesheet" type="text/css" href="http://blogs.spectator.co.uk/content/themes/spectator-new/css/ie8-and-down.css" />
	<link type="text/css" rel="stylesheet" href="http://fast.fonts.net/cssapi/2c2e0d6d-8d0b-4cc4-9f8b-065233291b07.css"/>
<![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->

	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<link rel='apple-touch-icon' sizes='57x57' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-57x57.png'>
<link rel='apple-touch-icon' sizes='60x60' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-60x60.png'>
<link rel='apple-touch-icon' sizes='72x72' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-72x72.png'>
<link rel='apple-touch-icon' sizes='76x76' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-76x76.png'>
<link rel='apple-touch-icon' sizes='114x114' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-114x114.png'>
<link rel='apple-touch-icon' sizes='120x120' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-120x120.png'>
<link rel='apple-touch-icon' sizes='144x144' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-144x144.png'>
<link rel='apple-touch-icon' sizes='152x152' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-152x152.png'>
<link rel='apple-touch-icon' sizes='180x180' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/apple-touch-icon-180x180.png'>
<link rel='icon' type='image/png' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/favicon-32x32.png' sizes='32x32'>
<link rel='icon' type='image/png' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/android-chrome-192x192.png' sizes='192x192'>
<link rel='icon' type='image/png' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/favicon-96x96.png' sizes='96x96'>
<link rel='icon' type='image/png' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/favicon-16x16.png' sizes='16x16'>
<link rel='manifest' href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/manifest.json'>
<meta name='msapplication-TileImage' content='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/favicons/coffeehouse/mstile-144x144.png'>
		<meta name="msapplication-TileColor" content="#2b5797">
		<meta name="theme-color" content="#d2091e">
		<title>&#039;Men against girls&#039; was a fitting description for Northampton Town&#039;s 5-0 loss | Coffee House</title>
<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="bristol rovers, northampton town, rob page, specpolitics" />
<link rel="original-source" href="http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" />
<link rel="canonical" href="http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Men against girls&#039; was a fitting description for Northampton Town&#039;s 5-0 loss | Coffee House" />
<meta property="og:description" content="Welcome to 2017! And eight days in, it’s time for one of those apologies again. You know, the cringing acts&hellip;" />
<meta property="og:url" content="http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" />
<meta property="og:site_name" content="Coffee House" />
<meta property="article:tag" content="Bristol Rovers" />
<meta property="article:tag" content="Northampton Town" />
<meta property="article:tag" content="Rob Page" />
<meta property="article:tag" content="SpecPolitics" />
<meta property="article:section" content="Coffee House" />
<meta property="article:published_time" content="2017-01-08T20:44:26+00:00" />
<meta property="article:modified_time" content="2017-01-08T20:52:50+00:00" />
<meta property="og:updated_time" content="2017-01-08T20:52:50+00:00" />
<meta property="og:image" content="http://blogs.spectator.co.uk/files/2017/01/rob.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Welcome to 2017! And eight days in, it’s time for one of those apologies again. You know, the cringing acts&hellip;" />
<meta name="twitter:title" content="&#039;Men against girls&#039; was a fitting description for Northampton Town&#039;s 5-0 loss | Coffee House" />
<meta name="twitter:image" content="http://blogs.spectator.co.uk/files/2017/01/rob.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//img.ads.moceanads.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coffee House &raquo; Feed" href="http://blogs.spectator.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coffee House &raquo; Comments Feed" href="http://blogs.spectator.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coffee House &raquo; &#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss Comments Feed" href="http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/feed/" />
			<!-- Google Tag Manager -->
						<script>
				dataLayer = [ {"category":"coffeehouse","author":"rod-liddle","tags":["bristol-rovers","northampton-town","rob-page","specpolitics"]} ];
			</script>
			
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDWPW5"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NDWPW5');</script>
			<!-- End Google Tag Manager -->
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.spectator.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://blogs.spectator.co.uk/content/plugins/wp-google-search/wgs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='evolok-widgets-css'  href='http://blogs.spectator.co.uk/content/plugins/evolok/assets/css/ev-widgets.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='evolok-bootstrap-css'  href='http://blogs.spectator.co.uk/content/plugins/evolok/assets/css/prefixed-bootstrap.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='evolok-fontawesome-css'  href='http://blogs.spectator.co.uk/content/plugins/evolok/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='evolok-main-css'  href='http://blogs.spectator.co.uk/content/plugins/evolok/assets/dist/main.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fast.fonts.net/cssapi/74ef99eb-fe57-4a89-94ef-4487aeccc1a2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='site-css'  href='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/dist/site.min.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2430033-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'dimension1', 'coffeehouse');
	__gaTracker('set', 'dimension2', 'user-24729');
	__gaTracker('set', 'dimension3', '2017-01-08T20:44:26+00:00');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/evolok/assets/js/ev-widgets.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/evolok/assets/js/ev-em.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/evolok/assets/dist/main.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/quizzlestick/js/quizzlestick/quizzlestick.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quizzlestickwp = {"ajaxurl":"http:\/\/blogs.spectator.co.uk\/wp-admin\/admin-ajax.php","nonce":"3fe5a37e0d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/quizzlestick/js/quizzlestick-wp.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-new/js/slick/slick.js'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-new/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-new/js/main.js'></script>
<script type='text/javascript' src='http://img.ads.moceanads.com/js/ad2/request.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://blogs.spectator.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.spectator.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.spectator.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://blogs.spectator.co.uk/?p=9726752' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.spectator.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.spectator.co.uk%2F2017%2F01%2Fmen-girls-fitting-description-northampton-towns-5-0-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.spectator.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.spectator.co.uk%2F2017%2F01%2Fmen-girls-fitting-description-northampton-towns-5-0-loss%2F&#038;format=xml" />
<!-- Optimizely Javascript Library Tag 20161121 -->
<script src="https://cdn.optimizely.com/js/7865320336.js"></script>
<!-- Optimizely Tag 20161121 END -->
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript"
src="//spectator.grapeshot.co.uk/main/channels.cgi?url='+encodeURIComponent(gsurl)
+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->
<!-- AdTech Async Tag for network 903.1 The Spectator Ltd Website spectator.co.uk -->
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/903.1/w1111453.js"></script>
<!-- END AdTech Async Tag for network 903.1 The Spectator Ltd Website spectator.co.uk --><!-- BEGIN wp-parsely Plugin Version 1.10.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.1' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blogs.spectator.co.uk\/2017\/01\/men-girls-fitting-description-northampton-towns-5-0-loss\/"},"headline":"&#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss","url":"http:\/\/blogs.spectator.co.uk\/2017\/01\/men-girls-fitting-description-northampton-towns-5-0-loss\/","thumbnailUrl":"http:\/\/blogs.spectator.co.uk\/files\/2017\/01\/rob-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/blogs.spectator.co.uk\/files\/2017\/01\/rob-150x150.jpg"},"dateCreated":"2017-01-08T20:44:26Z","datePublished":"2017-01-08T20:44:26Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Coffee House","author":[{"@type":"Person","name":"Rod Liddle"}],"creator":["Rod Liddle"],"publisher":{"@type":"Organization","name":"Coffee House"},"keywords":["bristol rovers","northampton town","rob page","specpolitics"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.1 -->
<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-parent/js/nwmatcher.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-parent/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-parent/js/respond.src.js?ver=1.4.2'></script>
<![endif]-->		<script>
			var SPEV_Data = {
				webid_lookup_url: 'http://blogs.spectator.co.uk/content/plugins/evolok/vendor/index.php',
				account_url: 'http://www.spectator.co.uk/my-account'
			};

			// Core
			EV.Core.init( {
				serviceName: 'default',
				realmName:   'default_realm',
				icDomain:    'https://spt.evolok.net/ic/api',
				ssoCookieDomain: '.spectator.co.uk'
			} );

			EV.PM.init( {
				pmDomain: 'http://localhost:8090/pm/api/1.0'
			} );

			EV.settings.secureMode = true;

			// Widgets
			EV.Widgets = {};
			EV.Widgets.Display = {};

			// Events
			EV.Event.init();

			
			// Metering
			EV.Em.init( {
				url: 'http://spt.evolok.net/acd/api/3.0',
				sidCookieDomain: '.spectator.co.uk'
			} );

			// Translations
			EV.Translate.addTranslationTable( "spectator", {
				ev: {
					widgets: {
						attr: {
							title: {
								label: "Title:"
							},
							email: {
								placeholder: "Email address"
							},
							password: {
								confirm: {
									label: "Confirm password:",
									placeholder: "Confirm password"
								}
							},
							lookup_id: {
								label: "Subscriber number (optional):",
								placeholder: "Subscriber number (optional)"
							}
						},
						errors: {
							duplicate_user_profile: "This email address is already in use",
							identifiers_not_found: "Sorry, there is no account associated with this email address",
							identifiers_invalid: "The email or password you entered is incorrect",
							require_uniquie_profile_and_realm: "This email address is already in use, please try another",
							user_profile_identifiers_not_found: "Thank you - an email has been sent to reset your password.",
							attribute_validation_failed: "Please enter a valid email address",
							edit_successful: "Your details have been updated",
							validators_value_empty: "Please enter a password"
						}
					},
					login: {
						email: {
							placeholder: "Email address"
						}
					}
				}
			} );
			EV.Translate.setActiveLanguage( "spectator" );

			function  evShowContent () {
				var x = document.getElementsByClassName("ev-meter-content-class");
				for (var i = 0; i < x.length; i++) {
					x[i].style.display = "block";
				}
			}

			function evHideContent () {
				var x = document.getElementsByClassName("ev-meter-content-class");
				for (var i = 0; i < x.length; i++) {
					x[i].style.display = "none";
				}
			}

			function evGetAction (params) {
				EV.Em.authorize(params, function(response) {
					// Save the response for later
					SPEV_Data.metering = response;

					// Record the data in Google Tag Manager
					if( typeof dataLayer !== 'undefined' ) {
						var evolok_status = response.loggedOut === false ? 'subscriber' : 'anonymous';

						dataLayer.push( {
							"evolok_status": evolok_status
						} );
					}

					if( response.result === 'REQUIRE_LOGIN' ) {
						SPEV.show_datawall_modal();
					} else if( response.result === 'REQUIRE_ENTITLEMENT' ) {
						SPEV.show_paywall_modal();
					}
				}, function(error) {
					console.log("EV Meter Directive - Error : " + error);
				});
			}

			evGetAction( '{"articleId":9726752,"section":"blogs","author":"rod-liddle","date_published":"2017-01-08T20:44:26.000Z","date_modified":"2017-01-08T20:52:50.000Z","category":"coffeehouse","tags":"bristol-rovers, northampton-town, rob-page, specpolitics","referrer":null}' )		</script>

		<style>
			.ev-meter-content-class { display:block; }
		</style>
		
		<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1654356914818419');
			fbq('track', "PageView");
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1654356914818419&ev=PageView&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->
		<!--Pingdom Script-->
			<script>
				var _prum = [['id', '56ba1e09abe53d810990b994'],['mark', 'firstbyte', (new Date()).getTime()]];
				(function() {
					var s = document.getElementsByTagName('script')[0]
					  , p = document.createElement('script');
					p.async = 'async';
					p.src = '//rum-static.pingdom.net/prum.min.js';
					s.parentNode.insertBefore(p, s);
				})();
			</script>
			<!--End Pingdom Script-->
	</head>

	<body class="single single-post postid-9726752 single-format-standard section-home">

		<div class="spev-modal-wrapper"><div class="spev-modal spev-modal--datawall">
	<a href="http://www.spectator.co.uk" class="spev-modal__close">X</a>

	<h1 class="spev-title">Create an account to continue reading.</h1>
	<div class="spev-modal__intro">
		<p class="spev-desktop-only">Registered readers have access to our blogs and a limited number of magazine articles<br>For unlimited access to <em>The Spectator</em>, subscribe below</p>
		<p class="spev-mobile-only">Registered readers have access to our blogs and a limited number of magazine articles</p>
	</div>

	<div class="spev-modal__content spev-state--init">
		<div class="spev-register">
			<h2 class="spev-subtitle spev-desktop-only">Sign in to continue</h2>
			<p>Already have an account? <a href="#" class="spev-goto-login" data-context="Datawall">Log in here</a></p>

			
<ev-registration
	auth-scheme-name="default"
	service-name="default"
	auto-login="true"
		recaptcha="false"
	form-style="form-vertical"
	show-labels="false"
	show-header="false"
	show-container="false"
	auto-populate="true"
	submitBtn-caption="Create account">
</ev-registration>

<a href="#" class="spev-goto-support-webid">What's my subscriber number?</a>		</div>

		<div class="spev-subscribe spev-desktop-only">
			<h2 class="spev-subtitle spev-desktop-only">Subscribe now from &pound;1 a week</h2>

			<div class="spev-features spev-desktop-only">
	<div class="spev-features__image">
		<img src="http://blogs.spectator.co.uk/content/plugins/evolok/assets/images/subscribe-banner.png">
	</div>
	<div class="spect-features__content spev-cols">
		<div class="spev-col">
			<h3>Online</h3>
			Unlimited access to <em>The Spectator</em> including the full archive from 1828
		</div>

		<div class="spev-col">
			<h3>Print</h3>
			Weekly delivery of the magazine
		</div>

		<div class="spev-col">
			<h3>App</h3>
			Phone &amp; tablet edition of the magazine
		</div>

		<div class="spev-col">
			<h3>Spectator Club</h3>
			Subscriber-only offers, events and discounts
		</div>
	</div>
</div>
			<div class="spev-cols">
				<div class="spev-col">
					&nbsp;
				</div>
				<div class="spev-col">
					<a href="http://www.spectator.co.uk/subscribed/" class="spev-button">View subscription offers</a>
					<p>Already a subscriber? <a href="#" class="spev-goto-login">Log in here</a></p>
				</div>
			</div>
		</div>

		<div class="spev-subscribe spev-mobile-only">
			<span class="spev-divider">or</span>
			<p class="spev-center">Subscribe now for unlimited access</p>
			<p class="spev-center"><strong>ALL FROM JUST &pound;1 A WEEK</strong></p>
			<p><img src="http://blogs.spectator.co.uk/content/plugins/evolok/assets/images/subscribe-banner.png"></p>
			<a href="http://www.spectator.co.uk/subscribed/" class="spev-button">View subscription offers</a>
		</div>
	</div>

	<div class="spev-modal__content spev-state--success spev-state--success--0">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--1">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--2">
	<p class="spev-center">Thank you for creating an account – Your subscriber number was not recognised though. To link your subscription visit the <a href="http://www.spectator.co.uk/my-account">My Account</a> page</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--3">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div></div> <!-- End datawall modal -->
<div class="spev-modal spev-modal--login spev-modal--nopadding">
	<a href="http://www.spectator.co.uk" class="spev-modal__close">X</a>

	<h1 class="spev-title spev-title--block">Login</h1>

	<div class="spev-modal__content">
		
<ev-login
	auth-scheme-name="default"
	align-forgot-password-href="right"
		remember-me="true"
	form-style="form-vertical"
	show-labels="false"
	show-header="false"
	show-container="false"
	auto-populate="true"
	override-translation-key="ev.login">
</ev-login>
		<span class="spev-right">Don't have an account? <a href="#" class="spev-goto-register" data-context="Login">Sign up</a></span>
	</div>
</div> <!-- End login modal --><div class="spev-modal spev-modal--message-expired spev-modal--nopadding">
	<a href="#" class="spev-modal__close">X</a>

	<h1 class="spev-title spev-title--block">Subscription expired</h1>

	<div class="spev-modal__content">
		<p>Your subscription has expired. Please go to <a href="http://www.spectator.co.uk/my-account">My Account</a> to renew it or
			<a href="http://www.spectator.co.uk/subscribe/">view subscription offers</a>.</p>
	</div>
</div> <!-- End login modal --><div class="spev-modal spev-modal--password spev-modal--nopadding">
	<a href="http://www.spectator.co.uk" class="spev-modal__close">X</a>

	<div class="spev-state--init">
		<h1 class="spev-title spev-title--block">Forgot Password</h1>

		<div class="spev-modal__content">
			<ev-forgot-password
	auth-scheme-name="default"
	service-name="default"
	show-labels="false"
	show-header="false"
	show-container="false">
</ev-forgot-password>		</div>
	</div>

	<div class="spev-state--success">
		<h1 class="spev-title spev-title--block">Please check your email</h1>

		<div class="spev-modal__content">
			<p class="spev-center">If the email address you entered is associated with a web account on our system, you will receive an email from us with instructions for resetting your password.</p>
			<p class="spev-center">If you don't receive this email, please check your junk mail folder.</p>
			<p class="spev-center"><a href="#" class="spev-goto-login" data-context="Forgot password">Back to Login</a></p>
		</div>
	</div>
</div> <!-- End reset password modal --><div class="spev-modal spev-modal--paywall">
	<a href="http://blogs.spectator.co.uk" class="spev-modal__close">X</a>

	<h1 class="spev-title">It's time to subscribe.</h1>
	<div class="spev-modal__intro spev-desktop-only">
		<p>You've read all your free Spectator magazine articles for this month.</p>
	</div>

	<div class="spev-modal__content">
		<h2 class="spev-subtitle spev-desktop-only">Subscribe now for unlimited access – from just &pound;1 a week</h2>
		<p class="spev-mobile-only spev-center">You've read all your free Spectator magazine articles for this month.</p>
		<p class="spev-mobile-only spev-center">Subscribe now for unlimited access</p>

		<div class="spev-features spev-desktop-only">
	<div class="spev-features__image">
		<img src="http://blogs.spectator.co.uk/content/plugins/evolok/assets/images/subscribe-banner.png">
	</div>
	<div class="spect-features__content spev-cols">
		<div class="spev-col">
			<h3>Online</h3>
			Unlimited access to <em>The Spectator</em> including the full archive from 1828
		</div>

		<div class="spev-col">
			<h3>Print</h3>
			Weekly delivery of the magazine
		</div>

		<div class="spev-col">
			<h3>App</h3>
			Phone &amp; tablet edition of the magazine
		</div>

		<div class="spev-col">
			<h3>Spectator Club</h3>
			Subscriber-only offers, events and discounts
		</div>
	</div>
</div>
		<div class="spev-cols spev-desktop-only">
			<div class="spev-col">&nbsp;</div>
			<div class="spev-col">
				<a href="http://www.spectator.co.uk/subscribep/" class="spev-button">View subscription offers</a>
				<span>Already a subscriber? <a href="http://www.spectator.co.uk/my-account" class="spev-goto-webid">Link my existing subscription</a></span>
			</div>
		</div>

		<div class="spev-mobile-only spev-center">
			<p><img src="http://blogs.spectator.co.uk/content/plugins/evolok/assets/images/subscribe-banner.png"></p>
			<a href="http://www.spectator.co.uk/subscribep/" class="spev-button">View subscription offers</a>
			<span>Already a subscriber?<br><a href="http://www.spectator.co.uk/my-account" class="spev-goto-webid">Simply give us your subscriber number to continue</a></span>
		</div>
	</div>
</div> <!-- End datawall modal -->
<div class="spev-modal spev-modal--register spev-modal--nopadding">
	<a href="http://www.spectator.co.uk" class="spev-modal__close">X</a>

	<h1 class="spev-title spev-title--block">Sign up</h1>

	<div class="spev-modal__content spev-state--init">
		
<ev-registration
	auth-scheme-name="default"
	service-name="default"
	auto-login="true"
		recaptcha="false"
	form-style="form-vertical"
	show-labels="false"
	show-header="false"
	show-container="false"
	auto-populate="true"
	submitBtn-caption="Create account">
</ev-registration>

<a href="#" class="spev-goto-support-webid">What's my subscriber number?</a>
		<span class="spev-right">Already have an account? <a href="#" class="spev-goto-login" data-context="Register">Log in</a></span>
	</div>

	<div class="spev-modal__content spev-state--success spev-state--success--0">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--1">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--2">
	<p class="spev-center">Thank you for creating an account – Your subscriber number was not recognised though. To link your subscription visit the <a href="http://www.spectator.co.uk/my-account">My Account</a> page</p>
</div>

<div class="spev-modal__content spev-state--success spev-state--success--3">
	<p class="spev-center">Thank you for creating your account – To update your details <a href="http://www.spectator.co.uk/my-account">click here</a> to manage your account</p>
</div></div> <!-- End register modal --></div> <!-- End modal wrapper --><div class="spev-modal-wrapper spev-modal-wrapper--support"><div class="spev-modal spev-modal--support-webid">
	<a href="#" class="spev-modal__close spev-close-support">X</a>

	<div class="spev-modal__content">
		<p>Your subscriber number is the 8 digit number printed above your name on the address sheet sent with your magazine each week. If you receive it, you’ll also find your subscriber number at the top of our weekly highlights email.</p>
		<p>Entering your subscriber number will enable full access to all magazine articles on the site.</p>
		<p>If you cannot find your subscriber number then please contact us on <a href="mailto:customerhelp@subscriptions.spectator.co.uk">customerhelp@subscriptions.spectator.co.uk</a> or call 0330 333 0050. If you’ve only just subscribed, you may not yet have been issued with a subscriber number. In this case you can use the temporary web ID number, included in your email order confirmation.</p>
		<p>You can create an account in the meantime and link your subscription at a later time. Simply visit the My Account page, enter your subscriber number in the relevant field and click 'submit changes'.</p>
		<p>If you have any difficulties creating an account or logging in please take a look at our <a href="http://www.spectator.co.uk/faqs/" target="_blank">FAQs</a> page.</p>

		<p><img src="http://blogs.spectator.co.uk/content/plugins/evolok/assets/images/subscriber-account-number.png" class="spev-center"></p>
	</div>
</div> <!-- End support modal -->

</div> <!-- End support modal wrapper -->
			<div class="top-banner">
				<div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Top Leaderboard or Billboard (Desktop only) (4170679) // created at: Jan 1, 2017 10:39:26 PM -->

<div id="4170679"></div></div>
			</div>	</div>

<div class="desktop-bar clearfix">
	<div class="container">
		<div class="bar-nav">
						<ul class="bar-menu menu menu-bar">
				<li class="menu-item topbar-spec menu-item-active"><a href="http://www.spectator.co.uk/"><span class="menu-item-title">The Spectator</span></a></li>
				<li class="menu-item topbar-culture "><a href="http://www.spectator.co.uk/books-arts"><span class="menu-item-title">Culture House</span></a></li>
				<li class="menu-item topbar-events "><a href="http://events.spectator.co.uk/"><span class="menu-item-title">Events</span></a></li>
				<li class="menu-item topbar-health "><a href="http://health.spectator.co.uk/"><span class="menu-item-title">Health</span></a></li>
				<li class="menu-item topbar-life "><a href="http://life.spectator.co.uk/"><span class="menu-item-title">Life</span></a></li>
				<li class="menu-item topbar-money "><a href="http://www.spectator.co.uk/category/spectator-money"><span class="menu-item-title">Money</span></a></li>
				<li class="menu-item topbar-shop "><a href="https://shop.spectator.co.uk/"><span class="menu-item-title">Shop</span></a></li>
				<li class="menu-item topbar-wine "><a href="http://www.spectator.co.uk/wine-club"><span class="menu-item-title">Wine Club</span></a></li>
			</ul>

			<a href="#" class="desktop-search-trigger"></a>
			<div class="desktop-search-form">
				<div class="main-search">
		<form method="get" action="http://blogs.spectator.co.uk/search_gcse/" class="search-form">
		<div class="search-string">
			<input type="text" class="search-box" name="q" placeholder="Search" value="" data-error="Oops! Try again."/>
			<input type="submit" class="search-submit" value="Search" />
		</div>
	</form>

</div>			</div>

							<ul class="member-menu">
					<ev-profile profile="profile" class="hide">
						<ev-profile-when state="available">
							<li class="member-menu__menu-item"><a href="http://www.spectator.co.uk/my-account" data-context="Header">My Account</a></li>
							<li class="member-menu__menu-item"><a href="javascript:EV.Core.UI.logout();" class="spev-goto-logout" data-context="Header">Logout</a></li>
						</ev-profile-when>

						<ev-profile-when state="not-loggedIn">
							<li class="member-menu__menu-item"><a href="#" class="spev-goto-register" data-context="Header">Register</a></li>
							<li class="member-menu__menu-item"><a href="#" class="spev-goto-login" data-context="Header">Login</a></li>
						</ev-profile-when>
					</ev-profile>
				</ul>
					</div> <!-- End nav bar -->
	</div> <!-- End container -->
</div> <!-- End of top bar (desktop) -->

		<div class="site-header">

		<div class="masthead clearfix">

	<div class="masthead__container">

        <div class="masthead__logo"><a href="http://www.spectator.co.uk" class="masthead__logo-link">Spectator</a></div>

    	<div class="subs-tease">
                		<div class="subs-tease__text">
                <p class="subs-tease__intro">Subscribe from £1 per week</p>
                <div class="subs-tease__cta"><a href="http://blogs.spectator.co.uk/mastheadsubs" class="subs-tease__btn">Subscribe</a></div>
    		</div>
    		<div class="subs-tease__image"><img src="https://www.spectator.co.uk/cover-image/60x80" alt="" class="subs-tease__img"></div>
    	</div>

    </div>

</div><!-- End of masthead -->

		<div class="primary-nav">

	<a href="#" class="nav-toggle">Menu</a>

	<div class="nav-container">

		<a href="#" class="nav-close">Close</a>

		<div id="navigation" class="top-level-nav"><ul id="menu-primary-navigation" class="top-level-nav__list"><li id="menu-item-9260602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://blogs.spectator.co.uk/" class="depth-0-link"><span class="menu-item-title">Coffee House</span></a></li>
<li id="menu-item-9260612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/magazine/" class="depth-0-link"><span class="menu-item-title">Magazine</span></a></li>
<li id="menu-item-9260622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/writers/" class="depth-0-link"><span class="menu-item-title">Writers</span></a></li>
<li id="menu-item-9260632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/books-arts/" class="depth-0-link"><span class="menu-item-title">Books &#038; Arts</span></a></li>
<li id="menu-item-9569682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://blogs.spectator.co.uk/the-spectator-podcasts/" class="depth-0-link"><span class="menu-item-title">Podcasts</span></a></li>
<li id="menu-item-9287542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://blogs.spectator.co.uk/primarynavsubs" class="depth-0-link"><span class="menu-item-title">Subscribe</span></a></li>
</ul></div>
		

	</div><!-- end of nav-container -->

</div><!-- End of primary-nav -->

		</div><!-- End of site-header -->

		<div class="container"><!-- Main site container -->



<div class="main-content clearfix">

	<div class="content-area">

	<div id="post-9726752" class="article post-9726752 post type-post status-publish format-standard has-post-thumbnail hentry category-coffeehouse tag-bristol-rovers tag-northampton-town tag-rob-page tag-specpolitics has-thumbnail">

        
<div class="article-header clearfix ">

	<div class="article-header__text">

		<p class="article-header__category"><a href="http://blogs.spectator.co.uk/category/coffeehouse/" rel="category tag">Coffee House</a></p>

		<h1 class="article-header__title">&#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss</h1>
		
		<div class="article-header__author"><a href="http://blogs.spectator.co.uk/author/rod-liddle/" title="Posts by Rod Liddle" rel="author">Rod Liddle</a></div>

	</div>

		<div class="big-author">
	    <div class="big-author__avatar">
	        <a href="http://blogs.spectator.co.uk/author/rod-liddle/">
	            <img width="140" height="172" src="//cdn2.spectator.co.uk/files/2012/07/Rod_Liddle.png" class="attachment-author-avatar size-author-avatar" alt="Rod_Liddle" srcset="//cdn2.spectator.co.uk/files/2012/07/Rod_Liddle.png 240w, //cdn2.spectator.co.uk/files/2012/07/Rod_Liddle-80x982.png 80w" sizes="(max-width: 140px) 100vw, 140px" />	        </a>
	    </div>
	</div>
	
</div>

    <div class="featured-image">
        <img width="620" height="413" src="//cdn2.spectator.co.uk/files/2017/01/rob.jpg" class="featured-image__img wp-post-image" alt="Rob Page (Photo: Getty)" srcset="//cdn2.spectator.co.uk/files/2017/01/rob.jpg 620w, //cdn2.spectator.co.uk/files/2017/01/rob-300x200.jpg 300w, //cdn2.spectator.co.uk/files/2017/01/rob-146x97.jpg 146w" sizes="(max-width: 620px) 100vw, 620px" /><div class="featured-image__caption">Rob Page (Photo: Getty)</div>    </div> <!-- End featured image -->
		<div class="article-content">
		<div class="margin-menu">
	
	<div class="float-container">
	
		<div class="meta-box">
			<p class="meta-box__byline"><a href="http://blogs.spectator.co.uk/author/rod-liddle/" title="Posts by Rod Liddle" rel="author">Rod Liddle</a></p>

			<p class="meta-box__date">8 January 2017</p>
			<p class="meta-box__time">8:44 PM</p>
			<p class="meta-box__date meta-box__date--mobile">8 January 2017</p>
			<p class="meta-box__time meta-box__time--mobile">8:44 PM</p>
		</div>

		<div class="sharing">

	<h2 class="sharing__header">Share This</h2>

	<ul class="sharing__list">
	    <li class="sharing__item"><a href="https://twitter.com/intent/tweet?url=http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/&text=&#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss" target="_blank" class="sharing__link sharing__link--twitter">Twitter</a></li>
	    <li class="sharing__item"><a href="https://facebook.com/sharer.php?u=http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" target="_blank" class="sharing__link sharing__link--facebook">Facebook</a></li>
		<li class="sharing__item"><a href="https://linkedin.com/shareArticle?mini=true&url=http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" target="_blank" class="sharing__link sharing__link--linkedin">LinkedIn</a></li>
	    <li class="sharing__item"><a href="mailto:?subject=&#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss&amp;body=Read &#8216;Men against girls&#8217; was a fitting description for Northampton Town&#8217;s 5-0 loss - http://blogs.spectator.co.uk/2017/01/men-girls-fitting-description-northampton-towns-5-0-loss/" class="sharing__link sharing__link--mail">Email</a></li>
	</ul>

</div>

	</div>

</div><!-- End of margin-menu -->
<div class="article-body article-text article-text--post">
    <div class="ev-meter-content-class"><p>Welcome to 2017! And eight days in, it’s time for one of those apologies again. You know, the cringing acts of self-abasement issued in order to save someone’s job and for which there was no need whatsoever.</p>
<p>Northampton Town got well and truly stuffed by Bristol Rovers on Saturday. Five nil. And Bristol Rovers aren’t much to write home about – even Charlton hammered them. So Northampton manager Rob Page was incensed. He lambasted his team at half time and later said that it had been a case of ‘men against girls’.</p>
<p>Yup. You know what’s coming. Here’s his apology:</p>
<blockquote>
<p>‘After the match I made a comment, when speaking to our local media, about the game being a case of “men against girls”.</p>
<p>‘I immediately realised that this comment was totally unacceptable. No offence was meant by it and I apologise wholeheartedly if any was caused.</p>
<p>‘This was an error of judgement I made in the heat of the moment shortly after a very difficult defeat, but that is no excuse, I accept that.”</p>
</blockquote>

<div class="middle-promo">
    <div class="sub-content-promo big-bottom">
            <!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Mid Article Subscriptions Button (6077304) // created at: Jan 2, 2017 12:37:38 AM -->

<div id="6077304"></div>    </div>
    <div class="clear"><br></div>
</div>
<p>Men against girls seems to me a perfectly apt allusion. Girls are useless at football. So are women, come to that. Women’s World Cup winning sides would be very easily beaten by your average pub team, assuming the pub team had lots of men in it. The USA women’s team is regularly hammered out of sight by a bunch of young lads against whom they train.</p>
<p>Mr Page groped for a handy allusion and came up with one. He could have said men against geese, or men against wardrobes, but men against girls will do just as well.</p>
<p>The 2016 counter-revolution still has a certain distance to run, I think…</p>
<p> 
</p>
<div class="spectator-promo"><iframe src="http://newsletters.spectator.co.uk/k/The-Spectator/copy_of_evening_blend_inline_form" name='“coffee-house"' scrolling="no" frameborder="no" align="center" height="429px" width="100%"><br></iframe></div>
</div>
<div class="article-promo article-promo--end">
    <div class="sub-content-promo grid_7 alpha omega">
        <p style="font-size: 20px; line-height: 1.6; text-align: left;">Subscribe to The Spectator today for a quality of argument not found in any other publication. Get more Spectator for less – <a href="http://spectator.co.uk/endarticlepromosubs" target="_blank"><strong>just £12 for 12 issues</strong></a>.</p>
        <div class="clear"></div>
    </div>
</div> <!-- End article promo -->
</div><!-- end of article-text -->
		

<hr class="sticky-clear" />

<div class="article-tags"><span class="article-tags__title">Tagged</span><a href="http://blogs.spectator.co.uk/tag/bristol-rovers/" rel="tag">Bristol Rovers</a>, <a href="http://blogs.spectator.co.uk/tag/northampton-town/" rel="tag">Northampton Town</a>, <a href="http://blogs.spectator.co.uk/tag/rob-page/" rel="tag">Rob Page</a>, <a href="http://blogs.spectator.co.uk/tag/specpolitics/" rel="tag">SpecPolitics</a></div>
    <div class="related-stories clearfix">
    <h2 class="related-stories__title">You might also like</h2>
        <div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/truth-behind-germanys-mein-kampf-sales-boom/">

		<div class="related-story__image">
	        	            <img width="620" height="444" src="//cdn2.spectator.co.uk/files/2017/01/GettyImages-501415254-e1483623077953.jpg" class="attachment-home-thumb size-home-thumb wp-post-image" alt="" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">The truth behind Germany&#8217;s &#8216;Mein Kampf&#8217; sales boom</h3>
		</div>

	</a>

</div>



<div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/philip-davies-interview-dont-like-bullied/">

		<div class="related-story__image">
	        	            <img width="620" height="397" src="//cdn2.spectator.co.uk/files/2016/12/Davies4.png" class="attachment-home-thumb size-home-thumb wp-post-image" alt="Jess Phillips and Philip Davies" srcset="//cdn2.spectator.co.uk/files/2016/12/Davies4.png 620w, //cdn2.spectator.co.uk/files/2016/12/Davies4-300x192.png 300w, //cdn2.spectator.co.uk/files/2016/12/Davies4-140x91.png 140w, //cdn2.spectator.co.uk/files/2016/12/Davies4-146x93.png 146w" sizes="(max-width: 620px) 100vw, 620px" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">Philip Davies interview: I don&#8217;t like being bullied</h3>
		</div>

	</a>

</div>



<div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/womens-march-washington-protest-democracy/">

		<div class="related-story__image">
	        	            <img width="620" height="413" src="//cdn2.spectator.co.uk/files/2017/01/6.jpg" class="attachment-home-thumb size-home-thumb wp-post-image" alt="(Photo: Getty)" srcset="//cdn2.spectator.co.uk/files/2017/01/6.jpg 620w, //cdn2.spectator.co.uk/files/2017/01/6-300x200.jpg 300w, //cdn2.spectator.co.uk/files/2017/01/6-146x97.jpg 146w" sizes="(max-width: 620px) 100vw, 620px" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">The &#8216;Women&#8217;s March&#8217; on Washington is a protest against democracy</h3>
		</div>

	</a>

</div>



<div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/face-labour-now-painfully-middle-class-party/">

		<div class="related-story__image">
	        	            <img width="620" height="413" src="//cdn2.spectator.co.uk/files/2017/01/u.jpg" class="attachment-home-thumb size-home-thumb wp-post-image" alt="u" srcset="//cdn2.spectator.co.uk/files/2017/01/u.jpg 620w, //cdn2.spectator.co.uk/files/2017/01/u-300x200.jpg 300w, //cdn2.spectator.co.uk/files/2017/01/u-146x97.jpg 146w, //cdn2.spectator.co.uk/files/2017/01/u-114x76.jpg 114w" sizes="(max-width: 620px) 100vw, 620px" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">Face it, Labour: you are now a painfully middle-class party</h3>
		</div>

	</a>

</div>



<div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/politics-can-sexist-arlene-foster-wrong-play-misogyny-card/">

		<div class="related-story__image">
	        	            <img width="620" height="401" src="//cdn2.spectator.co.uk/files/2017/01/GettyImages-504548386-e1483632789381.jpg" class="attachment-home-thumb size-home-thumb wp-post-image" alt="Democratic Unionist Party leader Arlene Foster" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">Politics can be sexist, but Arlene Foster was wrong to play the misogyny card</h3>
		</div>

	</a>

</div>



<div class="related-story clearfix">

	<a href="http://blogs.spectator.co.uk/2017/01/bbc-introducing-real-housewives-isis/">

		<div class="related-story__image">
	        	            <img width="620" height="381" src="//cdn2.spectator.co.uk/files/2017/01/BBCISIS.png" class="attachment-home-thumb size-home-thumb wp-post-image" alt="bbcisis" srcset="//cdn2.spectator.co.uk/files/2017/01/BBCISIS.png 620w, //cdn2.spectator.co.uk/files/2017/01/BBCISIS-300x184.png 300w, //cdn2.spectator.co.uk/files/2017/01/BBCISIS-146x90.png 146w" sizes="(max-width: 620px) 100vw, 620px" />	        		</div>

		<div class="related-story__text">
			<h3 class="related-story__title">BBC introducing&#8230; the real housewives of Isis</h3>
		</div>

	</a>

</div>



    </div>
<div class="content-dianomi">
    <iframe valign="middle" width="600" height="300" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2790" style="width:100%;"></iframe>
</div>
<div id="rcjsload_95af05"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=9748&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_95af05"); rcds.appendChild(rcel);
})();
</script>

<a href="#" class="button show-comments">Show comments</a>

<div id="disqus_thread">
    </div>

		</div><!-- end of article-content -->

	</div>

</div>


	<div class="sidebar">


	<div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House MPU 1 (4170677) // created at: Jan 1, 2017 10:50:02 PM -->

<div id="4170677"></div></div>
			</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Button 4a Newsletters (5766125) // created at: Jan 1, 2017 11:38:07 PM -->

<div id="5766125"></div></div>
			</div><div class="widget icit-analytics-data-collection-widget"><div class="icit-analytic"><h3 class="widget-title title-font">Most Popular</h3><ul class="analytic-lists"><li class="a-list google_a active"><span class="a-list-name">Read</span><ol class="a-page google_a-page"><li class="analytic-item analytic-item-post-7882221">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://www.spectator.co.uk/"></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://www.spectator.co.uk/" class="most-read__title-link">The Spectator | Politics, culture, current affairs and opinion</a></h3>
											<p class="most-read__author"><a href="http://www.spectator.co.uk/author/the-spectator/" class="most-read__author-link">The Spectator</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9612562">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://www.spectator.co.uk/2015/08/boastful-narcissistic-overpriced-welcome-to-jamies-italian/"><img width="114" height="76" src="//cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="Eat...just maybe not at Jamie&#039;s Italian (Photo: Getty)" srcset="//cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-114x76.jpg 114w, //cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-300x199.jpg 300w, //cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-94x63.jpg 94w, //cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-380x252.jpg 380w, //cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483-147x98.jpg 147w, //cdn2.spectator.co.uk/content/uploads/2015/08/GettyImages-491357483.jpg 620w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://www.spectator.co.uk/2015/08/boastful-narcissistic-overpriced-welcome-to-jamies-italian/" class="most-read__title-link">Boastful, narcissistic, overpriced: welcome to Jamie’s Italian</a></h3>
											<p class="most-read__author"><a href="http://www.spectator.co.uk/author/tanya-gold/" class="most-read__author-link">Tanya Gold</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9726272">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://blogs.spectator.co.uk/2017/01/shouldnt-milo-yiannopoulos-publish-book/"><img width="114" height="76" src="//cdn2.spectator.co.uk/files/2017/01/GettyImages-540444676-e1483719599463-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="" srcset="//cdn2.spectator.co.uk/files/2017/01/GettyImages-540444676-e1483719599463-114x76.jpg 114w, //cdn2.spectator.co.uk/files/2017/01/GettyImages-540444676-e1483719599463.jpg 620w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://blogs.spectator.co.uk/2017/01/shouldnt-milo-yiannopoulos-publish-book/" class="most-read__title-link">Why are people so terrified of Milo Yiannopoulos&#8217;s book?</a></h3>
											<p class="most-read__author"><a href="http://blogs.spectator.co.uk/author/brendan-oneill/" class="most-read__author-link">Brendan O'Neill</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9260682">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://blogs.spectator.co.uk/"><img width="114" height="76" src="//cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="The-Osborne-Austerity1" srcset="//cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-114x76.jpg 114w, //cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-300x200.jpg 300w, //cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-94x63.jpg 94w, //cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-380x252.jpg 380w, //cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1-147x98.jpg 147w, //cdn2.spectator.co.uk/files/2014/12/The-Osborne-Austerity1.jpg 600w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://blogs.spectator.co.uk/" class="most-read__title-link">Coffee House | Daily commentary on politics and current affairs</a></h3>
											<p class="most-read__author"><a href="http://blogs.spectator.co.uk/author/the-spectator/" class="most-read__author-link">The Spectator</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-10053562">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://www.spectator.co.uk/2017/01/what-explains-the-idiocy-of-the-liberal-elite-its-their-education/"><img width="114" height="76" src="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="&#039;Ordinary people&#039; (Photo: Getty)" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-114x76.jpg 114w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-300x200.jpg 300w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-410x275.jpg 410w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-395x261.jpg 395w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056-146x97.jpg 146w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-594438056.jpg 620w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://www.spectator.co.uk/2017/01/what-explains-the-idiocy-of-the-liberal-elite-its-their-education/" class="most-read__title-link">What explains the idiocy of the liberal elite? It’s their education</a></h3>
											<p class="most-read__author"><a href="http://www.spectator.co.uk/author/james-bartholomew/" class="most-read__author-link">James Bartholomew</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9726542">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://blogs.spectator.co.uk/2017/01/problem-jamies-italian-isnt-brexit-menu-prices-narcissism/"><img width="114" height="76" src="//cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-114x76-1.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="jamie_thisone-820x550" srcset="//cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-114x76-1.jpg 114w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-300x201.jpg 300w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-768x515.jpg 768w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-616x413.jpg 616w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-410x275.jpg 410w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-395x261.jpg 395w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550-146x98.jpg 146w, //cdn2.spectator.co.uk/files/2017/01/jamie_thisone-820x550.jpg 820w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://blogs.spectator.co.uk/2017/01/problem-jamies-italian-isnt-brexit-menu-prices-narcissism/" class="most-read__title-link">The problem for Jamie’s Italian isn’t Brexit. It’s the menu, the prices and the narcissism</a></h3>
											<p class="most-read__author"><a href="http://blogs.spectator.co.uk/author/tanya-gold/" class="most-read__author-link">Tanya Gold</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9726472">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://blogs.spectator.co.uk/2017/01/theresa-may-snubs-marr/"><img width="114" height="76" src="//cdn2.spectator.co.uk/files/2017/01/SophyRidge-114x76-1.png" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="Sophy Ridge" srcset="//cdn2.spectator.co.uk/files/2017/01/SophyRidge-114x76-1.png 114w, //cdn2.spectator.co.uk/files/2017/01/SophyRidge-410x275.png 410w, //cdn2.spectator.co.uk/files/2017/01/SophyRidge-395x261.png 395w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://blogs.spectator.co.uk/2017/01/theresa-may-snubs-marr/" class="most-read__title-link">Theresa May snubs Marr</a></h3>
											<p class="most-read__author"><a href="http://blogs.spectator.co.uk/author/steerpike/" class="most-read__author-link">Steerpike</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-10053972">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://www.spectator.co.uk/2017/01/love-becomes-hate-in-the-twisted-world-of-pc/"><img width="114" height="76" src="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="Spectator reader and star of Homeland, Damian Lewis (Photo: Getty)" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-114x76.jpg 114w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-300x200.jpg 300w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-410x275.jpg 410w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-395x261.jpg 395w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338-146x97.jpg 146w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-627913338.jpg 620w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://www.spectator.co.uk/2017/01/love-becomes-hate-in-the-twisted-world-of-pc/" class="most-read__title-link">Love becomes hate in the twisted world of PC</a></h3>
											<p class="most-read__author"><a href="http://www.spectator.co.uk/author/taki/" class="most-read__author-link">Taki</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-10053642">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://www.spectator.co.uk/2017/01/bbc1s-sherlock-is-peak-remain/"><img width="114" height="76" src="//cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-114x76.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="Benedict Cumberbatch returns as Sherlock" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-114x76.jpg 114w, //cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-300x200.jpg 300w, //cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-410x275.jpg 410w, //cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-395x261.jpg 395w, //cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock-146x97.jpg 146w, //cdn2.spectator.co.uk/content/uploads/2017/01/12381947-high_res-sherlock.jpg 620w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://www.spectator.co.uk/2017/01/bbc1s-sherlock-is-peak-remain/" class="most-read__title-link">BBC1’s Sherlock is peak Remain</a></h3>
											<p class="most-read__author"><a href="http://www.spectator.co.uk/author/james-delingpole/" class="most-read__author-link">James Delingpole</a></p>
									</div>
			</div>
			</li><li class="analytic-item analytic-item-post-9726572">			<div class="most-read__item clearfix">
				<div class="most-read__image">
					<a href="http://blogs.spectator.co.uk/2017/01/want-make-subject-appealing-students-add-trigger-warning/"><img width="114" height="76" src="//cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-114x76-1.jpg" class="attachment-most-popular-thumbnail size-most-popular-thumbnail wp-post-image" alt="eac0ec1511021e1c61a887d9e779aa41" srcset="//cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-114x76-1.jpg 114w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-300x203.jpg 300w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-768x520.jpg 768w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-611x413.jpg 611w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-820x550.jpg 820w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-410x275.jpg 410w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-395x261.jpg 395w, //cdn2.spectator.co.uk/files/2017/01/eac0ec1511021e1c61a887d9e779aa41-146x99.jpg 146w" sizes="(max-width: 114px) 100vw, 114px" /></a>
				</div>
				<div class="most-read__text">
					<h3 class="most-read__item-title"><a href="http://blogs.spectator.co.uk/2017/01/want-make-subject-appealing-students-add-trigger-warning/" class="most-read__title-link">Want to make a subject more appealing to students? Add a &#8216;trigger warning&#8217;</a></h3>
											<p class="most-read__author"><a href="http://blogs.spectator.co.uk/author/theo-hobson/" class="most-read__author-link">Theo Hobson</a></p>
									</div>
			</div>
			</li></ol></li></ul></div></div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Button 1a Subscriptions (4271656) // created at: Jan 1, 2017 11:13:41 PM -->

<div id="4271656"></div></div>
			</div><div class="menu-walker-editors-choice advanced-menu-162202 widget widget-menu widget-menu-advanced"><h3 class="widget-title title-font">Editor&#8217;s choice</h3><div class="news-listing news-listing--walker"><div class="news-listing__item news-listing__item--editors post-10057522 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry"><a href="http://www.spectator.co.uk/2017/01/eight-americanisms-you-wont-be-able-to-avoid-in-2017/" class="excerpt-thumb"><img width="503" height="302" src="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-484404654-503x302.jpg" class="news-listing__img wp-post-image" alt="Labour Leadership Candidate Liz Kendall Addresses Supporters" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-484404654-503x302.jpg 503w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-484404654-212x127.jpg 212w" sizes="(max-width: 503px) 100vw, 503px" /></a><div class="news-listing__text"><h2 class="news-listing__title"><a class="news-listing__title-link" href="http://www.spectator.co.uk/2017/01/eight-americanisms-you-wont-be-able-to-avoid-in-2017/">Eight Americanisms you won’t be able to avoid in 2017</a></h2></div></div> <!-- End news listing item --></li>
<div class="news-listing__item news-listing__item--editors post-10057562 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry"><a href="http://life.spectator.co.uk/2017/01/simple-joy-cleaning/" class="excerpt-thumb"><img width="503" height="302" src="//cdn2.spectator.co.uk/content/uploads/2017/01/cleaning-1-503x302.png" class="news-listing__img wp-post-image" alt="cleaning" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/cleaning-1-503x302.png 503w, //cdn2.spectator.co.uk/content/uploads/2017/01/cleaning-1-212x127.png 212w" sizes="(max-width: 503px) 100vw, 503px" /></a><div class="news-listing__text"><h2 class="news-listing__title"><a class="news-listing__title-link" href="http://life.spectator.co.uk/2017/01/simple-joy-cleaning/">The simple joy of cleaning</a></h2><p class="news-listing__author"><a href="http://www.spectator.co.uk/author/lara-prendergast/" title="Posts by Lara Prendergast" rel="author">Lara Prendergast</a></p></div></div> <!-- End news listing item --></li>
<div class="news-listing__item news-listing__item--editors post-10057502 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry"><a href="http://www.spectator.co.uk/2017/01/how-todays-ruling-class-use-meritocracy-to-stay-at-the-top/" class="excerpt-thumb"><img width="503" height="302" src="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-141313649-2-503x302.jpg" class="news-listing__img wp-post-image" alt="Vice-President Biden Hosts Luncheon For UK PM David Cameron" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-141313649-2-503x302.jpg 503w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-141313649-2-212x127.jpg 212w" sizes="(max-width: 503px) 100vw, 503px" /></a><div class="news-listing__text"><h2 class="news-listing__title"><a class="news-listing__title-link" href="http://www.spectator.co.uk/2017/01/how-todays-ruling-class-use-meritocracy-to-stay-at-the-top/">How today’s ruling class use meritocracy to stay at the top</a></h2><p class="news-listing__author"><a href="http://www.spectator.co.uk/author/toby-young/" title="Posts by Toby Young" rel="author">Toby Young</a></p></div></div> <!-- End news listing item --></li>
<div class="news-listing__item news-listing__item--editors post-10057542 nav_menu_item type-nav_menu_item status-publish has-post-thumbnail hentry"><a href="http://life.spectator.co.uk/2017/01/forget-dry-january-take-inspiration-keith-richards-2017/" class="excerpt-thumb"><img width="503" height="302" src="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-74957528-820x550-1-503x302.jpg" class="news-listing__img wp-post-image" alt="gettyimages-74957528-820x550" srcset="//cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-74957528-820x550-1-503x302.jpg 503w, //cdn2.spectator.co.uk/content/uploads/2017/01/GettyImages-74957528-820x550-1-212x127.jpg 212w" sizes="(max-width: 503px) 100vw, 503px" /></a><div class="news-listing__text"><h2 class="news-listing__title"><a class="news-listing__title-link" href="http://life.spectator.co.uk/2017/01/forget-dry-january-take-inspiration-keith-richards-2017/">Forget Dry January, take inspiration from Keith Richards in 2017</a></h2><p class="news-listing__author"><a href="http://www.spectator.co.uk/author/dummy_5ujvoapnk1avmtcyxjpr4a37ru5lexample-com/" title="Posts by Jonathan Owen" rel="author">Jonathan Owen</a></p></div></div> <!-- End news listing item --></li>
</div></div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Button 2 Events (5826626) // created at: Jan 1, 2017 11:25:36 PM -->

<div id="5826626"></div></div>
			</div><div class="widget widget_text">			<div class="textwidget"><a href="http://blogs.spectator.co.uk/2016/04/how-to-listen-to-the-spectator-podcast/"><img class="alignnone size-full wp-image-9476462" src="http://blogs.spectator.co.uk/files/2016/05/Spectator-Podcast-Promo.jpg" alt="Click here to find out more about subscribing to The Spectator’s free podcasts" width="100%" height="100%" /></img></a></div>
		</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Button 5 Wineclub (5298158) // created at: Jan 1, 2017 11:44:26 PM -->

<div id="5298158"></div></div>
			</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House MPU 2 (4170676) // created at: Jan 1, 2017 10:55:03 PM -->

<div id="4170676"></div></div>
			</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Skin (1x1) (5283953) // created at: Jan 2, 2017 12:02:18 AM -->

<div id="5283953"></div></div>
			</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Rich Media Interstitial (2x2) (5283954) // created at: Jan 2, 2017 12:06:21 AM -->

<div id="5283954"></div></div>
			</div><div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Rich Media Sticky Placement (3x3) (5897613) // created at: Jan 2, 2017 12:11:16 AM -->

<div id="5897613"></div></div>
			</div>
	
</div>

</div><!-- end of main-content -->

	<div class="site-footer">

			<div class="bottom-banner">
		<div class="widget widget_advert">				<div class="widget_advert_content" style="min-height: auto; width: 100%;"><!-- DAC enqueue tag // Tag for network 903: The Spectator Ltd // Website: Spectator // Page: Coffee House // Placement: Coffee House Bottom Leaderboard or Billboard (Desktop only) (4170678) // created at: Jan 1, 2017 10:28:18 PM -->

<div id="4170678"></div></div>
			</div>	</div>

<div class="masthead__logo masthead__logo--footer"><a href="http://blogs.spectator.co.uk" class="masthead__logo-link" >The Spectator</a></div>
		<div id="sub-navigation" class="footer-nav"><ul id="menu-footer" class="footer-nav__list footer-nav__list--megamenu"><li id="menu-item-8680582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0 has-submenu"><a href="http://www.spectator.co.uk/about/" class="depth-0-link"><span class="menu-item-title">About Spectator</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-9274662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/advertising/contact-us/" class="depth-1-link"><span class="menu-item-title">Contact Us</span></a></li>
	<li id="menu-item-9315942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/privacy-policy/" class="depth-1-link"><span class="menu-item-title">Privacy Policy</span></a></li>
	<li id="menu-item-9315932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/terms/" class="depth-1-link"><span class="menu-item-title">Terms and Conditions</span></a></li>
	<li id="menu-item-9357212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/faqs/" class="depth-1-link"><span class="menu-item-title">FAQs</span></a></li>
	<li id="menu-item-9552172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/vacancies/" class="depth-1-link"><span class="menu-item-title">Jobs and Vacancies</span></a></li>
</ul>
</li>
<li id="menu-item-9552142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0 has-submenu"><a href="#" class="depth-0-link"><span class="menu-item-title">More from the Spectator</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-7919201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://spectator.com.au/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://spectator.com.au/', 'The Spectator Australian Edition');" class="depth-1-link"><span class="menu-item-title">The Spectator Australian Edition</span></a></li>
	<li id="menu-item-7919091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.apollo-magazine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.apollo-magazine.com/', 'Apollo Magazine');" class="depth-1-link"><span class="menu-item-title">Apollo Magazine</span></a></li>
	<li id="menu-item-9274682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/shop" class="depth-1-link"><span class="menu-item-title">Shop</span></a></li>
</ul>
</li>
<li id="menu-item-9552152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0 has-submenu"><a href="http://www.spectator.co.uk/advertising/" class="depth-0-link"><span class="menu-item-title">Advertising</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-9357202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/classifieds/" class="depth-1-link"><span class="menu-item-title">Classifieds</span></a></li>
</ul>
</li>
<li id="menu-item-9261042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0 has-submenu"><a href="http://blogs.spectator.co.uk/bottomnavsubs" class="depth-0-link"><span class="menu-item-title">Subscribe</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-9261062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://thespectator.form-fill.com/preferences.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://thespectator.form-fill.com/preferences.html', 'Email Newsletters');" class="depth-1-link"><span class="menu-item-title">Email Newsletters</span></a></li>
	<li id="menu-item-9274672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="http://www.spectator.co.uk/club" class="depth-1-link"><span class="menu-item-title">Club</span></a></li>
</ul>
</li>
</ul></div>		<div class="copyright">
	<div class="copyright__line1">The Spectator, 22 Old Queen Street, London, SW1H 9HP</div>
	<div class="copyright__line2">All articles and content Copyright © 2015 The Spectator (1828) Ltd | All rights reserved</div>
</div>

<div class="icit-credit">
	Site designed and built by <a href="http://www.interconnectit.com">interconnect/it</a>
</div>
		<script>
ADTECH.enqueueAd(4170679);
ADTECH.enqueueAd(4170678);
ADTECH.enqueueAd(4170677);
ADTECH.enqueueAd(4170676);
ADTECH.enqueueAd(4271656);
ADTECH.enqueueAd(5826626);
ADTECH.enqueueAd(5844121);
ADTECH.enqueueAd(5766125);
ADTECH.enqueueAd(5298158);
ADTECH.enqueueAd(5283953);
ADTECH.enqueueAd(5283954);
ADTECH.enqueueAd(6381515);
ADTECH.enqueueAd(6077304);
ADTECH.enqueueAd(6381517);
ADTECH.executeQueue();
</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="spectator.co.uk"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"017834549407754911446:kjfu2zmt69q"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quizzlestickpolls = {"noanswerresponse":"Please select an answer for the poll","emailresponse":"Please ensure you have entered a valid email address","postcoderesponse":"Please enter your postcode"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/themes/spectator-new/assets/dist/site.min.js'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/icit-mediaplayer/js/mediaelement-override.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"9726752 http:\/\/blogs.spectator.co.uk\/?p=9726752","disqusShortname":"spectator-new-blogs","disqusTitle":"\u2018Men against girls\u2019 was a fitting description for Northampton Town\u2019s 5-0 loss","disqusUrl":"http:\/\/blogs.spectator.co.uk\/2017\/01\/men-girls-fitting-description-northampton-towns-5-0-loss\/","options":{"manualSync":"1"},"postId":"9726752"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/disqus/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/mu-plugins/icit-analytics-data-collection/js/tabbed.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spectator-new-blogs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.spectator.co.uk/content/plugins/disqus/media/js/count.js?ver=4.6.1'></script>
	</div>
    
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15366038" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15366038&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">
	var _sf_async_config = { uid: 44913, domain: 'spectator.co.uk' };
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
			"js/chartbeat.js");
			document.body.appendChild(e);
		};
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script> 		</div><!-- end of main site container -->

    <div class="off-canvas">
	<a href="#" class="nav-close">Close</a>

	<ul id="menu-primary-navigation-1" class="menu menu-site"><li id="menu-item-9260602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://blogs.spectator.co.uk/" class="depth-0-link"><span class="menu-item-title">Coffee House</span></a></li>
<li id="menu-item-9260612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/magazine/" class="depth-0-link"><span class="menu-item-title">Magazine</span></a></li>
<li id="menu-item-9260622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/writers/" class="depth-0-link"><span class="menu-item-title">Writers</span></a></li>
<li id="menu-item-9260632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.spectator.co.uk/books-arts/" class="depth-0-link"><span class="menu-item-title">Books &#038; Arts</span></a></li>
<li id="menu-item-9569682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://blogs.spectator.co.uk/the-spectator-podcasts/" class="depth-0-link"><span class="menu-item-title">Podcasts</span></a></li>
<li id="menu-item-9287542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://blogs.spectator.co.uk/primarynavsubs" class="depth-0-link"><span class="menu-item-title">Subscribe</span></a></li>
</ul>
	<ul class="menu">
		<ev-profile profile="profile">
			<ev-profile-when state="available">
				<li class="menu-item"><a href="http://www.spectator.co.uk/my-account"><span class="menu-item-title">My Account</span></a></li>
				<li class="menu-item"><a href="javascript:EV.Core.UI.logout();" class="spev-goto-logout"><span class="menu-item-title">Logout</span></a></li>
			</ev-profile-when>

			<ev-profile-when state="not-loggedIn">
				<li class="menu-item"><a href="#" class="spev-goto-register"><span class="menu-item-title">Register</span></a></li>
				<li class="menu-item"><a href="#" class="spev-goto-login"><span class="menu-item-title">Login</span></a></li>
			</ev-profile-when>
		</ev-profile>
	</ul>

	<ul class="menu menu-global">
		<li class="menu-item topbar-spec menu-item-active"><a href="http://www.spectator.co.uk/"><span class="menu-item-title">The Spectator</span></a></li>
		<li class="menu-item topbar-culture "><a href="http://www.spectator.co.uk/books-arts/"><span class="menu-item-title">Culture House</span></a></li>
		<li class="menu-item topbar-events "><a href="http://events.spectator.co.uk/"><span class="menu-item-title">Events</span></a></li>
		<li class="menu-item topbar-health "><a href="http://health.spectator.co.uk/ "><span class="menu-item-title">Health</span></a></li>
		<li class="menu-item topbar-life "><a href="http://life.spectator.co.uk/"><span class="menu-item-title">Life</span></a></li>
		<li class="menu-item topbar-money "><a href="http://www.spectator.co.uk/category/spectator-money"><span class="menu-item-title">Money</span></a></li>
		<li class="menu-item topbar-shop "><a href="https://shop.spectator.co.uk/"><span class="menu-item-title">Shop</span></a></li>
		<li class="menu-item topbar-wine "><a href="http://www.spectator.co.uk/wine-club"><span class="menu-item-title">Wine Club</span></a></li>
	</ul>
	<div class="main-search">
		<form method="get" action="http://blogs.spectator.co.uk/search_gcse/" class="search-form">
		<div class="search-string">
			<input type="text" class="search-box" name="q" placeholder="Search" value="" data-error="Oops! Try again."/>
			<input type="submit" class="search-submit" value="Search" />
		</div>
	</form>

</div></div>

</body>

</html>
